-1

Bold on Parenting.SE is applied automatically to all text for a Question and Answer after some short period of time, making bold effectively useless for us. Since when a question is rather new, the bolding isn't applied, those who haven't learned their bolding will be ultimately invisible and use it lose the value of any bold in their question/answer.

Can this be removed as a "feature" on Parenting.SE?

For example, in the answer to In the USA in the year 2014, does the law forbid children from being out and about without close adult supervision?, the author references what they have bolded, but it is not visually presented differently.

enter image description here

Now, I guess it is proper to state I am using Chrome to view this site. Initially questions show up without all text being bold. It's at some point after being posted that they are in all bold. I do not see this on SO, but I just checked and I do see the same effect on Writers.SE. Perhaps this meta is not the correct one to post this?

2
  • I'm not sure what you mean by automatically applied bold text for questions and answers. Could you please provide some screenshot examples?
    – user420
    Jul 23 '14 at 14:28
  • @Beofett I updated the post per your request and added some additional details. Jul 23 '14 at 14:35
4

I believe this may be an issue with your individual settings, perhaps either in your browser, or in an add-on.

For reference, here is a screenshot I took using Chrome of the same content:

enter image description here

2
  • Thank you. I will investigate and update when I find the source. Jul 23 '14 at 14:58
  • I found the cause. The Helvetica Neue on my computer is bold by default. I'll have to adjust that. Jul 23 '14 at 16:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .